Engine Cover Wearing away a vacuum hose - Simple fix

Have a problem with your A45? Or just want to get some technical advice? Here's the place!
User avatar
MAFFA
Moderator
Moderator
Posts: 4466
Joined: Wed Dec 21, 2016 10:03 pm
Location: Bognor Regis
x 488
Contact:

Re: Engine Cover Wearing away a vacuum hose - Simple fix

Post by MAFFA » Thu Dec 20, 2018 9:35 pm

TimDBear wrote:Hi All,

You might find that by raising the Engine case it will initially fix the problem but it may do it again eventually : let me explain why ...

The pipe underneath (bottom pipe) that sits in the "U" shape connector by the reservoir seems to bounce/pop its way out. Thus the 2 pipes end up about 1" above where its supposed to be seated, rubs against the reservoir + rubs against the Engine cover again!

I ended up putting a small cable tie around the bracket and two pipes (once i had relocted it back into the "U" shape holder its supposed to be in) , It holds it in place and stop it from popping up/out again.

I hope this may help someone in the future.

Yours Sincerely,
Tim.
I’ll take a look at that but I’m sure mine has been fine ever since the fix. Worth everyone checking though for the sake of a cable tie Image
0 x
2014 A45 AMG ¦ Jupiter Red ¦ AMG Aero Pack ¦ AMG De-Resonated Sports Exhaust ¦ 19" AMG Alloys ¦ AMG Exclusive Pack ¦ Full Leather incl. Heated Seats & Leather Dashboard ¦ Panoramic Sunroof ¦ AMG Night Pack ¦ Privacy Glass

Aldo
New User
New User
Posts: 8
Joined: Wed Oct 17, 2018 12:24 am

Re: Engine Cover Wearing away a vacuum hose - Simple fix

Post by Aldo » Thu Dec 27, 2018 1:14 am

Good thinking.

I did the fix on mine with the washers leaving lots of clearance to the engine cover but worth a check in case.

I am suprised the hose issue was not done for the face lift as thats when most of the issues that manifest themselves on any prefacelift get fixed by most manufacturers. ☹️
0 x

Hezza81
New User
New User
Posts: 72
Joined: Sun Jan 06, 2019 5:52 pm

Re: Engine Cover Wearing away a vacuum hose - Simple fix

Post by Hezza81 » Sun Jan 13, 2019 3:56 pm

MAFFA wrote:
Sat Mar 04, 2017 5:16 pm
Okay so after Mercedes kindly replaced all the hoses, the header tank etc... I didn't want the same happening again so I raised the cover.

All you'll need is one suitable washer & either a 15mm spanner or a 40 hex.

So first remove the cover:

Image

Image

You'll find 3 little pillars that the engine cover sits on:

Image

Image

Image

The 4th pillar is actually on the engine cover but we're not worried about that anyway.

The one we're interested in is the one front left when facing the engine. So this one:

Image

Taking either your 15mm spanner of 40 hex remove this mount:

Image

Then add your washer. You can get an idea of the thickness of the one I used from the picture:

Image

Then screw it back in:

Image

Look at that lovely clearance:

Image

One washer is all that took. If Mercedes made that mount 2mm higher there would never be an issue! Image

But there you go guys. Simplest DIY fix you can do to save yourself long term aggro Image



Sent from my iPhone using the official A45club app https://appsto.re/gb/Sp6bhb.i
Hi maffa. Had a butchers at mine today, lifted off the cover, and theres wear on the sleeving on 1 of the pipes. My cars out of warrenty now.why did they change your tank mate ? For just a worn sleeve.
0 x

User avatar
MAFFA
Moderator
Moderator
Posts: 4466
Joined: Wed Dec 21, 2016 10:03 pm
Location: Bognor Regis
x 488
Contact:

Re: Engine Cover Wearing away a vacuum hose - Simple fix

Post by MAFFA » Mon Jan 14, 2019 8:25 pm

Hezza81 wrote:
MAFFA wrote:
Sat Mar 04, 2017 5:16 pm
Okay so after Mercedes kindly replaced all the hoses, the header tank etc... I didn't want the same happening again so I raised the cover.

All you'll need is one suitable washer & either a 15mm spanner or a 40 hex.

So first remove the cover:

Image

Image

You'll find 3 little pillars that the engine cover sits on:

Image

Image

Image

The 4th pillar is actually on the engine cover but we're not worried about that anyway.

The one we're interested in is the one front left when facing the engine. So this one:

Image

Taking either your 15mm spanner of 40 hex remove this mount:

Image

Then add your washer. You can get an idea of the thickness of the one I used from the picture:

Image

Then screw it back in:

Image

Look at that lovely clearance:

Image

One washer is all that took. If Mercedes made that mount 2mm higher there would never be an issue! Image

But there you go guys. Simplest DIY fix you can do to save yourself long term aggro Image



Sent from my iPhone using the official A45club app https://appsto.re/gb/Sp6bhb.i
Hi maffa. Had a butchers at mine today, lifted off the cover, and theres wear on the sleeving on 1 of the pipes. My cars out of warrenty now.why did they change your tank mate ? For just a worn sleeve.
I actually don’t know why they replaced the tank? I guess it all came as a generic warranty replacement kit. One of those ‘may as well replace it all as it’s off’ kinda things. That’s my guess anyway
0 x
2014 A45 AMG ¦ Jupiter Red ¦ AMG Aero Pack ¦ AMG De-Resonated Sports Exhaust ¦ 19" AMG Alloys ¦ AMG Exclusive Pack ¦ Full Leather incl. Heated Seats & Leather Dashboard ¦ Panoramic Sunroof ¦ AMG Night Pack ¦ Privacy Glass

Post Reply